浪侠金矿副图指标

说明:

副图指标

例图:

浪侠金矿副图指标

指标源码:

B_1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

B_2:=EMA(B_1,3);

B_3:=REF(B_2,1);

B_4:=CROSS(CLOSE,B_3);

B_5:=HHV(HIGH,6);

B_6:=LLV(LOW,6);

B_7:=100-90*(B_5-CLOSE)/(B_5-B_6);

B_8:=100-MA(100*(B_5-CLOSE)/(B_5-B_6),6);

B_9:=CROSS(B_7,MA(B_8,6));

B_10:=REF(CLOSE,1);

B_11:=LLV(LOW,3);

B_12:=(CLOSE-B_10)/B_10*100;

B_13:=LLV(LOW,3);

B_14:=B_12!=LLV(B_12,3) AND CLOSE=LLV(CLOSE,3) AND CLOSE<OPEN AND B_12<REF(B_12,1) AND CLOSE=LLV(CLOSE,3) AND LOW=LLV(LOW,3) AND CLOSE!=LOW;

B_15:=BARSLAST(CLOSE/B_10>1.085);

B_16:=BETWEEN(B_15,1,34);

B_17:=REF(B_16,1)>0;

B_18:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>B_10,1) OR (OPEN<B_10 AND REF(CLOSE<OPEN,1)  AND CLOSE/B_10<0.97 AND LOW/B_10<0.927) OR (LOW/B_10<1.008 AND CLOSE/B_10<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1)

AND (CLOSE<REF(LOW,2)  OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);

B_19:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/B_10>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);

B_20:=CLOSE/B_10<0.955 OR CLOSE/B_10<0.963 AND REF(CLOSE<OPEN,1)  OR CLOSE/B_10<0.965 AND REF(CLOSE<OPEN,1) OR REF((CLOSE+OPEN)/2,2) OR CLOSE/B_10<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);

B_21:=B_18 OR B_19 OR B_20;

B_22:=(CLOSE-B_10)/B_10*100<(-5) AND B_14;

B_23:=B_22 AND B_21;

B_24:=BARSLAST(B_23);

B_25:=B_10<(REF(CLOSE,B_24)+REF(CLOSE,B_24+1))/2 AND CLOSE>(REF(CLOSE,B_24)+REF(CLOSE,B_24+1))/3;

B_26:=B_24<=7 AND CLOSE>1.01*B_10 AND B_25 AND COUNT(CLOSE>1.01*B_10,B_24)=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),B_24)=1;

侠金矿:B_26 AND B_17 AND B_9 AND B_4;

STICKLINE(侠金矿,0,10,4,0),COLORLIMAGENTA;

DRAWTEXT(侠金矿,9,'金矿'),COLORYELLOW,LINETHICK2;

DRAWICON(侠金矿,10,20);

长按二维码关注,更多精彩指标每天分享点赞点看能优先接收系统推送的图文消息。

金矿选股:

B_1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4.15),0.9);

B_2:=EMA(B_1,3);

B_3:=REF(B_2,1);

B_4:=CROSS(CLOSE,B_3);

B_5:=HHV(HIGH,6);

B_6:=LLV(LOW,6);

B_7:=100-90*(B_5-CLOSE)/(B_5-B_6);

B_8:=100-MA(100*(B_5-CLOSE)/(B_5-B_6),6);

B_9:=CROSS(B_7,MA(B_8,6));

B_10:=REF(CLOSE,1);

B_11:=LLV(LOW,3);

B_12:=(CLOSE-B_10)/B_10*100;

B_13:=LLV(LOW,3);

B_14:=B_12!=LLV(B_12,3) AND CLOSE=LLV(CLOSE,3) AND CLOSE<OPEN AND B_12<REF(B_12,1) AND CLOSE=LLV(CLOSE,3) AND LOW=LLV(LOW,3) AND CLOSE!=LOW;

B_15:=BARSLAST(CLOSE/B_10>1.085);

B_16:=BETWEEN(B_15,1,34);

B_17:=REF(B_16,1)>0;

B_18:=REF(CLOSE>OPEN AND REF(HIGH=CLOSE,1) AND OPEN>B_10,1) OR (OPEN<B_10 AND REF(CLOSE<OPEN,1)  AND CLOSE/B_10<0.97 AND LOW/B_10<0.927) OR (LOW/B_10<1.008 AND CLOSE/B_10<1.0199 AND CLOSE/OPEN<0.955 AND OPEN/CLOSE<1.13 AND REF(HIGH=CLOSE,1)) OR (REF(CLOSE<OPEN,1)

AND (CLOSE<REF(LOW,2)  OR CLOSE/REF(CLOSE,2)<0.945) AND CLOSE/REF(CLOSE,2)<0.965) AND CLOSE/LOW<1.051 AND NOT(HIGH=LOW);

B_19:=REF(REF(CLOSE/REF(CLOSE,4)>=1.13,3) OR REF(CLOSE/REF(CLOSE,3)>=1.1,1) OR REF(CLOSE/REF(CLOSE,4)>=1.073,2) OR REF(CLOSE/B_10>=1.089,1) OR CLOSE/REF(CLOSE,2)>=1.089 OR CLOSE/REF(CLOSE,4)>=1.073 AND COUNT(CLOSE>=OPEN,4)>=1,1);

B_20:=CLOSE/B_10<0.955 OR CLOSE/B_10<0.963 AND REF(CLOSE<OPEN,1)  OR CLOSE/B_10<0.965 AND REF(CLOSE<OPEN,1) OR REF((CLOSE+OPEN)/2,2) OR CLOSE/B_10<0.966 AND CLOSE<REF(OPEN,1) AND LOW<REF(LOW,1);

B_21:=B_18 OR B_19 OR B_20;

B_22:=(CLOSE-B_10)/B_10*100<(-5) AND B_14;

B_23:=B_22 AND B_21;

B_24:=BARSLAST(B_23);

B_25:=B_10<(REF(CLOSE,B_24)+REF(CLOSE,B_24+1))/2 AND CLOSE>(REF(CLOSE,B_24)+REF(CLOSE,B_24+1))/3;

B_26:=B_24<=7 AND CLOSE>1.01*B_10 AND B_25 AND COUNT(CLOSE>1.01*B_10,B_24)=1 AND NOT(HIGH=LOW) AND REF(NOT(HIGH=LOW),B_24)=1;

金矿选股:B_26 AND B_17 AND B_9 AND B_4;

2021-04-30 原文

浪侠金矿副图指标的相关文章

通达信 【超级主升浪】 副图 指标

哈喽呀,今天我呢,专门挑选了我的一款收藏版的指标,捕捉主升浪的同时精准抓涨停板! 说明: 1."启爆"信号出现,进场准备,主升! 2."逃顶"信号出现,庄家在吓 ...

通达信 【MACD锁住主升浪】副图指标——锁住每一波主升浪行情,做主力的小尾巴!

大家好,今天给大家分享自用的一款副图指标,可以让你完美的锁住每一波主升浪行情,做主力的小尾巴!话不多说,直奔主题! 指标说明: 指标由经典的柱状组成,各种颜色代表不同的市场含义! 1.如果MACD指标 ...

六金叉副图指标公式(电脑 手机版)【通达信】

电脑版效果展示: 手机版效果展示: 指标源码: DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIFF,9); STICKLINE(DIFF>DEA,- ...

主力吸货——通达信【完美顶底】副图指标公式(源码)

{完美顶底} 强势线:80,DOTLINE,COLORLICYAN; 分水岭:50,DOTLINE,COLORLICYAN; 弱势线:20,DOTLINE,COLORLICYAN; RSV:=(CLO ...

同花顺【涨跌和量】副图指标分享 源码

同花顺公式[涨跌和量]副图指标分享 N:=10; N1:=28; C3:=VOL*(MAX((CLOSE-OPEN),(CLOSE-REF(CLOSE,1)))/MAX(MAX((HIGH-LOW), ...

主力动向副图指标公式源码 手机版通达信炒股票软件 短线稳赢股票-云指标公式网

主力动向副图指标公式源码 手机版通达信炒股票软件 短线稳赢股票-云指标公式网

「翔博精选指标」线上牛副图指标 通达信/同花顺 选股指标 副图 源码 贴图

做价值的传播者,一路同行,一起成长 适用软件:通达信 公式说明:不包含未来函数,不加密,副图公式 指标公式描述 线上牛副图指标 通达信/同花顺 选股指标 副图 源码 贴图 MACD金叉,配合即将穿越的 ...

「翔博精选指标」回调测幅副图指标 通达信 贴图 无未来 未加密

做价值的传播者,一路同行,一起成长 适用软件:通达信 公式说明:不包含未来函数,不加密,副图公式 指标公式描述 回调测幅副图指标 通达信 贴图 无未来 未加密 根据以前的一项调查数据显示,普通散户所能 ...

通达信追板副图指标公式

A1:=EMA((C - REF(C,1)) / REF(C,3),10) * 100; A2:=EMA(EMA(EMA(EMA(A1,2),2),2),3); A3:=(C - MA(C,26)) ...